<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Airbus, Bombardier announce partnership on C Series | Australian Aviation</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.3.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="A supplied image showcasing Bombardier's CSeries and Airbus's A320. (Airbus/Bombardier) &nbsp; Bombardier’s C Series has received a huge boost with Airbus" />

<meta name="keywords"  content="headlines,civil aviation,commercial aircraft" />

<link rel="canonical" href="http://australianaviation.com.au/2017/10/airbus-bombardier-announce-partnership-on-c-series/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Aviation &raquo; Feed" href="http://australianaviation.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Aviation &raquo; Comments Feed" href="http://australianaviation.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Aviation &raquo; Airbus, Bombardier announce partnership on C Series Comments Feed" href="http://australianaviation.com.au/2017/10/airbus-bombardier-announce-partnership-on-c-series/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/australianaviation.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://australianaviation.com.au/?mcsf_action=main_css&#038;ver=4.8.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://australianaviation.com.au/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://australianaviation.com.au/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://australianaviation.com.au/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://australianaviation.com.au/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://australianaviation.com.au/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://australianaviation.com.au/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/australianaviation.com.au\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://australianaviation.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://australianaviation.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://australianaviation.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://australianaviation.com.au/?p=57263' />
<link rel="alternate" type="application/json+oembed" href="http://australianaviation.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustralianaviation.com.au%2F2017%2F10%2Fairbus-bombardier-announce-partnership-on-c-series%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://australianaviation.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustralianaviation.com.au%2F2017%2F10%2Fairbus-bombardier-announce-partnership-on-c-series%2F&#038;format=xml" />
	<link rel="stylesheet" href="http://australianaviation.com.au/wp-content/plugins/add-to-facebook-plugin/facebook.css" type="text/css" media="screen" />
	<link rel="Shortcut Icon" href="http://australianaviation.com.au/wp-content/themes/magazine-pro/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();




googletag.cmd.push(function() {


var mapping = googletag.sizeMapping().
    addSize([768, 500], [728, 90]).
//    addSize([1024, 768], [685, 80]).
//    addSize([1024, 768], [728, 90]).
    addSize([667, 375], [350, 50]).
    build();

googletag.defineSlot('/59097673/LargeBanner', [350, 50], 'div-gpt-ad-1445933818394-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/59097673/LargeSquare', [300, 250], 'div-gpt-ad-1380704400264-1').addService(googletag.pubads());
googletag.defineSlot('/59097673/SmallBanner', [665, 80], 'div-gpt-ad-1379939401883-2').addService(googletag.pubads());
googletag.defineSlot('/59097673/SideBar2', [300, 250], 'div-gpt-ad-1396595493981-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">.site-title a { background: url(http://dev-wp.australianaviation.com.au/wp-content/uploads/2014/11/cropped-380logo.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://australianaviation.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=260b0098f9&wpp_id=57263';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
						<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.site-inner {
left: 120px;
}

.content {
float: left;

}
		</style>
				
							<style id="tt-easy-google-font-styles" type="text/css">
			
																						p {
													}
								
																										h1 {
													}
								
																										h2 {
													}
								
																										h3 {
													}
								
																										h4 {
													}
								
																										h5 {
													}
								
																										h6 {
													}
								
										
							</style>
						</head>
<body class="post-template-default single single-post postid-57263 single-format-standard custom-header header-image nolayout primary-nav" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-38430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38430"><a href="http://australianaviation.com.au/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38469"><a href="http://australianaviation.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
<li id="menu-item-38432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38432"><a href="https://shop.australianaviation.com.au/subscriptions">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-38449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38449"><a href="http://australianaviation.com.au/subscribe/print-sub-faqs/">PRINT SUB FAQ&#8217;S</a></li>
</ul>
</li>
<li id="menu-item-38438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38438"><a href="http://australianaviation.com.au/ipad/">APP</a>
<ul  class="sub-menu">
	<li id="menu-item-38447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38447"><a href="http://australianaviation.com.au/ipad/ipad-app-support/">IPAD APP SUPPORT</a></li>
</ul>
</li>
<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38434"><a href="http://australianaviation.com.au/aa-online/">AA Online</a>
<ul  class="sub-menu">
	<li id="menu-item-38470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38470"><a href="http://australianaviation.com.au/online/">READ AA ONLINE</a></li>
	<li id="menu-item-40436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40436"><a href="http://australianaviation.com.au/aa-online/aa-online-faqs/">ONLINE FAQ&#8217;S</a></li>
</ul>
</li>
<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://shop.australianaviation.com.au">Shop</a></li>
<li id="menu-item-38472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38472"><a href="http://australianaviation.com.au/advertise/">Advertise</a></li>
</ul></div></nav><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://australianaviation.com.au/">Australian Aviation</a></p><p class="site-description" itemprop="description">Australia&#039;s leading aviation news website</p></div><aside class="widget-area header-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /59097673/LargeBanner -->
<div id='div-gpt-ad-1445933818394-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445933818394-0'); });
</script>
</div></div>
		</div></section></aside></div></header><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-38454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38454"><a href="http://australianaviation.com.au/category/comment/">Comment</a></li>
<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38439"><a href="http://australianaviation.com.au/category/airlines/">Airlines</a>
<ul  class="sub-menu">
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="http://australianaviation.com.au/category/airlines/qantas/">QANTAS</a></li>
	<li id="menu-item-38466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38466"><a href="http://australianaviation.com.au/category/airlines/jetstar/">JETSTAR</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://australianaviation.com.au/category/airlines/virgin-australia/">VIRGIN AUSTRALIA</a></li>
	<li id="menu-item-38467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38467"><a href="http://australianaviation.com.au/category/airlines/tigerair/">TIGERAIR AUSTRALIA</a></li>
	<li id="menu-item-38468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38468"><a href="http://australianaviation.com.au/category/airlines/air-new-zealand/">AIR NEW ZEALAND</a></li>
</ul>
</li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38440"><a href="http://australianaviation.com.au/category/defence/">Defence</a>
<ul  class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://australianaviation.com.au/category/defence/raaf/">RAAF</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="http://australianaviation.com.au/category/defence/army-aviation/">ARMY AVIATION</a></li>
	<li id="menu-item-38465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38465"><a href="http://australianaviation.com.au/category/defence/naval-aviation/">NAVAL AVIATION</a></li>
</ul>
</li>
<li id="menu-item-38442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38442"><a href="http://australianaviation.com.au/category/airports/">Airports</a></li>
<li id="menu-item-38453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38453"><a href="http://australianaviation.com.au/category/industry/">Industry News</a>
<ul  class="sub-menu">
	<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38455"><a href="http://australianaviation.com.au/category/civil-aviation/commercial-aircraft/">COMMERCIAL AIRCRAFT</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://australianaviation.com.au/category/civil-aviation/general-aviation/">GENERAL AVIATION</a></li>
	<li id="menu-item-38456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38456"><a href="http://australianaviation.com.au/category/civil-aviation/business-aviation/">BUSINESS AVIATION</a></li>
	<li id="menu-item-38473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38473"><a href="http://australianaviation.com.au/category/support/">MAINTENANCE</a></li>
	<li id="menu-item-38459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38459"><a href="http://australianaviation.com.au/category/air-traffic-management/">AIR TRAFFIC MANAGEMENT</a></li>
	<li id="menu-item-38458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38458"><a href="http://australianaviation.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-38460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38460"><a href="http://australianaviation.com.au/category/helicopters/">HELICOPTERS</a></li>
	<li id="menu-item-38463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38463"><a href="http://australianaviation.com.au/register/">REGISTER</a></li>
	<li id="menu-item-38462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38462"><a href="http://australianaviation.com.au/category/nz-news/">NZ NEWS</a></li>
</ul>
</li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="http://australianaviation.com.au/category/movements/">Movements &#038; Images</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article class="post-57263 post type-post status-publish format-standard has-post-thumbnail category-headlines category-civil-aviation category-commercial-aircraft entry gs-1 gs-odd gs-featured-content-entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Airbus, Bombardier announce partnership on C Series</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-10-17T07:01:27+00:00">October 17, 2017</time> by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://australianaviation.com.au/author/gerard/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">australianaviation.com.au</span></a></span> <span class="entry-comments-link"><a href="http://australianaviation.com.au/2017/10/airbus-bombardier-announce-partnership-on-c-series/#comments">1 Comment</a></span> </p></header><div class="entry-content" itemprop="text"><figure id="attachment_57265" style="width: 750px" class="wp-caption aligncenter"><a href="http://australianaviation.com.au/wp-content/uploads/2017/10/Partnering-Airbus-Bombardier-1_750.jpg" rel="lightbox[57263]"><img class="wp-image-57265 size-full" src="http://australianaviation.com.au/wp-content/uploads/2017/10/Partnering-Airbus-Bombardier-1_750.jpg" alt="A supplied image showcasing Bombardier's CSeries and Airbus's A320. (Airbus/Bombardier)" width="750" height="420" srcset="http://australianaviation.com.au/wp-content/uploads/2017/10/Partnering-Airbus-Bombardier-1_750.jpg 750w, http://australianaviation.com.au/wp-content/uploads/2017/10/Partnering-Airbus-Bombardier-1_750-150x84.jpg 150w, http://australianaviation.com.au/wp-content/uploads/2017/10/Partnering-Airbus-Bombardier-1_750-300x168.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class="wp-caption-text">A supplied image showcasing Bombardier&#8217;s CSeries and Airbus&#8217;s A320. (Airbus/Bombardier)</figcaption></figure>
<p>&nbsp;</p>
<p>Bombardier’s C Series has received a huge boost with Airbus to become a partner and majority shareholder in the aircraft program.</p>
<p>Under the terms of the deal announced on Monday night (European time), Airbus would acquire a 50.1 per cent stake in the C Series program, with Bombardier to hold 31 per cent and Investissement Québec (IQ) 19 per cent.</p>
<p>Further, the companies said in a joint statement the C Series will also be built at Airbus’s Mobile, Alabama final assembly line for serving US customers, which would add a second final assembly line to the program alongside Bombardier’s existing facility in Quebec, Canada.</p>
<p>The joint statement said Airbus would provide procurement, sales and marketing, and customer support expertise to the C Series Aircraft Limited Partnership (CSALP), the entity that manufactures and sells the C Series. CSALP’s headquarters would remain in Quebec.</p>
<p>The C Series features two variants – the CS100 designed to seat 110 passengers in a single-class configuration and the larger CS300 which is configured for 135 passengers, based on 32in seat pitch.</p>
<p>Powered by Pratt &amp; Whitney’s PW1500G geared turbofan, the C Series competes for the lower end of the narrowbody market alongside the Embraer E2 and Mitsubishi Regional Jet, and to a lesser degree designs from Sukhoi and COMAC.</p>
<p>“Ranging from 100 to 150 seats, the C Series is highly complementary to Airbus’ existing single aisle aircraft portfolio, which focuses on the higher end of the single-aisle business (150-240 seats),” the statement said.</p>
<p>Airbus chief executive Tom Enders described the deal as a “win-win for everybody”, stating the partnership would secure the C Series program in Canada, the United Kingdom (where the aircraft wings are manufactured) and China and also bring new jobs to the United States.</p>
<p>“The C Series, with its state-of-the-art design and great economics, is a great fit with our existing single-aisle aircraft family and rapidly extends our product offering into a fast growing market sector,” Enders said in a statement.</p>
<p>“I have no doubt that our partnership with Bombardier will boost sales and the value of this programme tremendously.”</p>
<p>Bombardier president and chief executive Alain Bellmare said Airbus was the “perfect partner” for the company and would ensure the “sustainability and growth of the C Series programme”.</p>
<p>“Their global scale, strong customer relationships and operational expertise are key ingredients for unleashing the full value of the C Series,” Bellmare said.</p>
<p>“This partnership should more than double the value of the C Series programme and ensures our remarkable game-changing aircraft realizes its full potential.”</p>
<p>Meanwhile, Québec Deputy Prime Minister, Minister of Economy, Science and Innovation and Minister responsible for Digital Strategy Dominique Anglade said the deal was the “best solution to ensure the maintenance and creation of jobs in this strategic sector of the Québec economy”.</p>
<p>At face value, the transaction helps expand Airbus’s product line at the bottom end of the narrowbody market, given the lack of demand for its A319, which hasn’t had an order since 2012.</p>
<p>The C Series struck controversy earlier in 2017, when Boeing complained to the US government Bombardier sold the aircraft to Delta Air Lines at unfairly low prices in what it alleged amounted to price dumping. Further, Boeing alleged the C Series benefitted from what it said were illegal subsidies from the governments of Canada and the UK.</p>
<p>Boeing’s complaint also claimed the C Series threatened the viability of its 737 MAX 7 variant.</p>
<p>The US Department of Commerce upheld the complaint and has slapped a 79.82 per cent tariff on the C Series being imported to the US.</p>
<p>Delta has ordered 75 CS100s. The airline also has options over a further 50 aircraft. Boeing alleged Delta paid about US$20 million per aircraft, which it said cost Bombardier US$33.2 million to make. Bombardier vice president of commercial operations Ross Mitchell has previously described the US$20 million figure as &#8220;way off&#8221;.</p>
<p>The transaction was expected to close in the second half of 2018. Under the new board, Airbus will be able to appoint four members and name the chairman, Bombardier will have two nominees and IQ one.</p>
<p>Currently, Bombardier has a 62 per cent stake in the C Series programme, with IQ holding the remaining 38 per cent.</p>
</div><footer class="entry-footer"><p class="entry-meta"> </p><div class="after-entry widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-52268">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">Old Mate</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-10-17T17:37:45+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/10/airbus-bombardier-announce-partnership-on-c-series/comment-page-1/#comment-52268" class="comment-time-link" itemprop="url">October 17, 2017 at 5:37 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>This is a whack for Boeing. Not only will Airbus use it’s resources to sell an aircraft that Boeing doesn’t have a real competitor for, but they’ll create jobs in the US as they put build it. </p>
<p>Also Airbus haven’t had to stump up the development costs and this fills a gap in their offering. Well played.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/airbus-bombardier-announce-partnership-on-c-series/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://australianaviation.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57263' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="456c4a8b4c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH THE SITE</h4>
<form method="get" class="search-form" action="http://australianaviation.com.au/" role="search"><input type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <div align="center"><span class="style1"></span>
      
      <!-- SideBar2 -->
<div id='div-gpt-ad-1396595493981-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396595493981-0'); });
</script>
</div>
      
      </div></div>
		</div></section><section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Australian Aviation</h4>
<ul class="aligncenter"><li class="social-email"><a href="http://mail@australianaviation.com.au" >&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/pages/Australian-Aviation/152590017537" >&#xe606;</a></li><li class="social-rss"><a href="/?feed=rss#" >&#xe60b;</a></li><li class="social-twitter"><a href="https://twitter.com/AusAviation" >&#xe607;</a></li></ul></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">AA EXPRESS</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
    #mc_embed_signup fieldset {position: relative;}
    #mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]-->
<!--[if IE 7]>
<style type="text/css" media="screen">
    .mc-field-group {overflow:visible;}
</style>
<![endif]-->
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript" src="http://downloads.mailchimp.com/js/jquery.validate.js"></script>
<script type="text/javascript" src="http://downloads.mailchimp.com/js/jquery.form.js"></script>

<div id="mc_embed_signup">
    <form action="http://australianaviation.us1.list-manage1.com/subscribe/post?u=dd104ea6791feb4249d17cc80&amp;id=c12e6866e3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="normalDiv smallFont" target="_blank">
        <fieldset style="border: 0;">
            <legend style="font-size: 15px;">Sign-up to receive AA Express each week FREE</legend>
            <div class="mc-field-group" style="margin: 0.1em 0%;clear: both;overflow: hidden;">
                <label for="mce-EMAIL" style="display: block;margin: 0.9em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
                </label>
                <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding:.2em .2em .2em .2em;width: 92%;float: left;z-index: 999; background-color: #fbfbfb;">
            </div>
            <div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0.5em 5%;clear: both;">
                <div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: .5em .5em .5em .9em;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #FBE3E4;color: #D12F19;"></div>
                <div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: .5em .5em .5em .9em;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
            </div>
            <div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="redbutton">
                <br>
                <!-- // MAILCHIMP UNSUBSCRIBE CODE \\ -->
                <a href="http://australianaviation.us1.list-manage.com/unsubscribe?u=dd104ea6791feb4249d17cc80&id=c12e6866e3" style="font-size: 13px;">Unsubscribe from AA Express</a>
                <!-- \\ MAILCHIMP UNSUBSCRIBE CODE // -->
            </div>
        </fieldset>
        <a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
    </form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">      </table>      
      <div align="center"><span class="style1"></span>  
      
      <!-- LargeSquare -->
<div id='div-gpt-ad-1380704400264-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1380704400264-1');
</script>
</div>
      
      </div></td>
  </tr>
</table></div>
		</div></section>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [views] [regular] -->
<section id="wpp-4" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">most viewed</h4>

<ul class="wpp-list">
<li><a href="http://australianaviation.com.au/2017/10/qantas-very-keen-on-proposed-boeing-nma-widebody/" title="Qantas “very keen” on proposed Boeing NMA widebody" class="wpp-post-title" target="_self">Qantas “very keen” on proposed Boeing NMA widebody</a> </li>
<li><a href="http://australianaviation.com.au/2017/10/787-to-revolutionise-qantas-long-haul-network/" title="787 to “revolutionise” Qantas long-haul network" class="wpp-post-title" target="_self">787 to “revolutionise” Qantas long-haul network</a> </li>
<li><a href="http://australianaviation.com.au/2017/10/emirates-dropping-brisbane-and-melbourne-to-auckland-services/" title="Emirates dropping Brisbane and Melbourne to Auckland services" class="wpp-post-title" target="_self">Emirates dropping Brisbane and Melbourne to Auckland services</a> </li>
<li><a href="http://australianaviation.com.au/2017/10/canada-formally-declares-interest-in-buying-raaf-hornets/" title="Canada formally declares interest in buying RAAF Hornets" class="wpp-post-title" target="_self">Canada formally declares interest in buying RAAF Hornets</a> </li>
<li><a href="http://australianaviation.com.au/2017/10/air-new-zealand-welcomes-arrival-of-first-premium-heavy-787-9/" title="Air New Zealand welcomes arrival of first premium heavy 787-9" class="wpp-post-title" target="_self">Air New Zealand welcomes arrival of first premium heavy 787-9</a> </li>
<li><a href="http://australianaviation.com.au/2017/09/qantas-first-787-9-takes-flight/" title="First Qantas 787-9 takes flight" class="wpp-post-title" target="_self">First Qantas 787-9 takes flight</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"></aside></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Australian Aviation</h4>
			<div class="textwidget"><p>Phone: +61 (0)2 6232 7474</p>
<p>Fax: +61 (0)2 6260 6747</p>
<p>E-mail: <a href="mailto:mail@australianaviation.com.au">mail@australianaviation.com.au</a>
</p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Copyright &copy; 2009 - 2017 · Phantom Media Pty Ltd. All Rights Reserved</div>
		</div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10946529-1");
pageTracker._trackPageview();
} catch(err) {}
</script><script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"650","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
</body>
</html>
