<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Navy’s flight trial unit gears up for a busy year | Australian Aviation</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.3.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Army’s Tiger ARH will conduct FoCFT in February embarked on HMAS Canberra. Note the LHD’s deck markings painted on the flight lines at 1 Aviation Regiment's," />

<meta name="keywords"  content="defence,headlines,naval aviation" />

<link rel="canonical" href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Australian Aviation &raquo; Feed" href="http://australianaviation.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Aviation &raquo; Comments Feed" href="http://australianaviation.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Australian Aviation &raquo; Navy’s flight trial unit gears up for a busy year Comments Feed" href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/australianaviation.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://australianaviation.com.au/?mcsf_action=main_css&#038;ver=4.6.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://australianaviation.com.au/wp-content/plugins/mailchimp/css/ie.css?ver=4.6.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://australianaviation.com.au/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://australianaviation.com.au/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://australianaviation.com.au/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://australianaviation.com.au/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://australianaviation.com.au/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/australianaviation.com.au\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://australianaviation.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://australianaviation.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://australianaviation.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://australianaviation.com.au/?p=52900' />
<link rel="alternate" type="application/json+oembed" href="http://australianaviation.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustralianaviation.com.au%2F2017%2F01%2Fnavys-flight-trial-unit-gears-up-for-a-busy-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://australianaviation.com.au/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faustralianaviation.com.au%2F2017%2F01%2Fnavys-flight-trial-unit-gears-up-for-a-busy-year%2F&#038;format=xml" />
	<link rel="stylesheet" href="http://australianaviation.com.au/wp-content/plugins/add-to-facebook-plugin/facebook.css" type="text/css" media="screen" />
	<link rel="Shortcut Icon" href="http://australianaviation.com.au/wp-content/themes/magazine-pro/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();




googletag.cmd.push(function() {


var mapping = googletag.sizeMapping().
    addSize([768, 500], [728, 90]).
//    addSize([1024, 768], [685, 80]).
//    addSize([1024, 768], [728, 90]).
    addSize([667, 375], [350, 50]).
    build();

googletag.defineSlot('/59097673/LargeBanner', [350, 50], 'div-gpt-ad-1445933818394-0').defineSizeMapping(mapping).addService(googletag.pubads());
googletag.defineSlot('/59097673/LargeSquare', [300, 250], 'div-gpt-ad-1380704400264-1').addService(googletag.pubads());
googletag.defineSlot('/59097673/SmallBanner', [665, 80], 'div-gpt-ad-1379939401883-2').addService(googletag.pubads());
googletag.defineSlot('/59097673/SideBar2', [300, 250], 'div-gpt-ad-1396595493981-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><style type="text/css">.site-title a { background: url(http://dev-wp.australianaviation.com.au/wp-content/uploads/2014/11/cropped-380logo.png) no-repeat !important; }</style>
<!--[if lt IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://australianaviation.com.au/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=6fabef2c59&wpp_id=52900';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
							
							<style id="tt-easy-google-font-styles" type="text/css">
			
																						p {
													}
								
																										h1 {
													}
								
																										h2 {
													}
								
																										h3 {
													}
								
																										h4 {
													}
								
																										h5 {
													}
								
																										h6 {
													}
								
										
							</style>
						</head>
<body class="single single-post postid-52900 single-format-standard custom-header header-image content-sidebar primary-nav" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-38430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38430"><a href="http://australianaviation.com.au/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-38469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38469"><a href="http://australianaviation.com.au/contact-us/">CONTACT US</a></li>
</ul>
</li>
<li id="menu-item-38432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38432"><a href="https://shop.australianaviation.com.au/subscriptions">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-38449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38449"><a href="http://australianaviation.com.au/subscribe/print-sub-faqs/">PRINT SUB FAQ&#8217;S</a></li>
</ul>
</li>
<li id="menu-item-38438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38438"><a href="http://australianaviation.com.au/ipad/">APP</a>
<ul class="sub-menu">
	<li id="menu-item-38447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38447"><a href="http://australianaviation.com.au/ipad/ipad-app-support/">IPAD APP SUPPORT</a></li>
</ul>
</li>
<li id="menu-item-38434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38434"><a href="http://australianaviation.com.au/aa-online/">AA Online</a>
<ul class="sub-menu">
	<li id="menu-item-38470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38470"><a href="http://australianaviation.com.au/online/">READ AA ONLINE</a></li>
	<li id="menu-item-40436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40436"><a href="http://australianaviation.com.au/aa-online/aa-online-faqs/">ONLINE FAQ&#8217;S</a></li>
</ul>
</li>
<li id="menu-item-38436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38436"><a href="https://shop.australianaviation.com.au">Shop</a></li>
<li id="menu-item-38472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38472"><a href="http://australianaviation.com.au/advertise/">Advertise</a></li>
</ul></div></nav><header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://australianaviation.com.au/">Australian Aviation</a></p><p class="site-description" itemprop="description">Australia&#039;s leading aviation news website</p></div><aside class="widget-area header-widget-area"><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- /59097673/LargeBanner -->
<div id='div-gpt-ad-1445933818394-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1445933818394-0'); });
</script>
</div></div>
		</div></section></aside></div></header><nav class="nav-secondary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary-menu" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-38454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38454"><a href="http://australianaviation.com.au/category/comment/">Comment</a></li>
<li id="menu-item-38439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38439"><a href="http://australianaviation.com.au/category/airlines/">Airlines</a>
<ul class="sub-menu">
	<li id="menu-item-38443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38443"><a href="http://australianaviation.com.au/category/airlines/qantas/">QANTAS</a></li>
	<li id="menu-item-38466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38466"><a href="http://australianaviation.com.au/category/airlines/jetstar/">JETSTAR</a></li>
	<li id="menu-item-38444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38444"><a href="http://australianaviation.com.au/category/airlines/virgin-australia/">VIRGIN AUSTRALIA</a></li>
	<li id="menu-item-38467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38467"><a href="http://australianaviation.com.au/category/airlines/tigerair/">TIGERAIR AUSTRALIA</a></li>
	<li id="menu-item-38468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38468"><a href="http://australianaviation.com.au/category/airlines/air-new-zealand/">AIR NEW ZEALAND</a></li>
</ul>
</li>
<li id="menu-item-38440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-38440"><a href="http://australianaviation.com.au/category/defence/">Defence</a>
<ul class="sub-menu">
	<li id="menu-item-38445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38445"><a href="http://australianaviation.com.au/category/defence/raaf/">RAAF</a></li>
	<li id="menu-item-38464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38464"><a href="http://australianaviation.com.au/category/defence/army-aviation/">ARMY AVIATION</a></li>
	<li id="menu-item-38465" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-38465"><a href="http://australianaviation.com.au/category/defence/naval-aviation/">NAVAL AVIATION</a></li>
</ul>
</li>
<li id="menu-item-38442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38442"><a href="http://australianaviation.com.au/category/airports/">Airports</a></li>
<li id="menu-item-38453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38453"><a href="http://australianaviation.com.au/category/industry/">Industry News</a>
<ul class="sub-menu">
	<li id="menu-item-38455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38455"><a href="http://australianaviation.com.au/category/civil-aviation/commercial-aircraft/">COMMERCIAL AIRCRAFT</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38457"><a href="http://australianaviation.com.au/category/civil-aviation/general-aviation/">GENERAL AVIATION</a></li>
	<li id="menu-item-38456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38456"><a href="http://australianaviation.com.au/category/civil-aviation/business-aviation/">BUSINESS AVIATION</a></li>
	<li id="menu-item-38473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38473"><a href="http://australianaviation.com.au/category/support/">MAINTENANCE</a></li>
	<li id="menu-item-38459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38459"><a href="http://australianaviation.com.au/category/air-traffic-management/">AIR TRAFFIC MANAGEMENT</a></li>
	<li id="menu-item-38458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38458"><a href="http://australianaviation.com.au/category/people/">PEOPLE</a></li>
	<li id="menu-item-38460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38460"><a href="http://australianaviation.com.au/category/helicopters/">HELICOPTERS</a></li>
	<li id="menu-item-38463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38463"><a href="http://australianaviation.com.au/register/">REGISTER</a></li>
	<li id="menu-item-38462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38462"><a href="http://australianaviation.com.au/category/nz-news/">NZ NEWS</a></li>
</ul>
</li>
<li id="menu-item-38441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38441"><a href="http://australianaviation.com.au/category/movements/">Movements &#038; Images</a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><article class="post-52900 post type-post status-publish format-standard has-post-thumbnail category-defence category-headlines category-naval-aviation entry gs-1 gs-odd gs-featured-content-entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Navy’s flight trial unit gears up for a busy year</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-17T11:26:56+00:00">January 17, 2017</time> by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://australianaviation.com.au/author/paul-sadler/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Paul Sadler</span></a></span> <span class="entry-comments-link"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/#comments">6 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><figure id="attachment_52903" style="width: 750px" class="wp-caption aligncenter"><a href="http://australianaviation.com.au/wp-content/uploads/2017/01/PSAD2320_PAUL-SADLER.jpg" rel="lightbox[52900]"><img class="wp-image-52903 size-full" src="http://australianaviation.com.au/wp-content/uploads/2017/01/PSAD2320_PAUL-SADLER.jpg" alt="Army’s Tiger ARH will conduct FoCFT in February embarked on HMAS Canberra. Note the LHD’s deck markings painted on the flight lines at 1 Aviation Regiment's, Robertson Barracks, in Darwin. (Paul Sadler)" width="750" height="420" srcset="http://australianaviation.com.au/wp-content/uploads/2017/01/PSAD2320_PAUL-SADLER.jpg 750w, http://australianaviation.com.au/wp-content/uploads/2017/01/PSAD2320_PAUL-SADLER-150x84.jpg 150w, http://australianaviation.com.au/wp-content/uploads/2017/01/PSAD2320_PAUL-SADLER-300x168.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class="wp-caption-text">Army’s Tiger ARH will conduct FoCFT in February embarked on HMAS Canberra. Note the LHD’s deck markings painted on the flight lines at 1 Aviation Regiment&#8217;s, Robertson Barracks, in Darwin. (Paul Sadler)</figcaption></figure>
<p>The Royal Australian Navy’s Aircraft Maintenance and Flight Trials Unit (AMAFTU), part of Defence’s aircraft test and evaluation capabilities, is preparing to conduct no fewer than seven first of class flight trials (FoCFT) before September.</p>
<p>In January, the Unit will embark on HMAS <em>Melbourne</em> to start the MH-60R Seahawk Romeo’s FoCFT in the Adelaide class FFG guided missile frigates.</p>
<p>From February to April, the Unit will have Army’s Tiger Armed Reconnaissance Helicopter (ARH) and MRH 90 onboard the Canberra class LHD amphibious assault ship HMAS <em>Canberra</em>, conducting FoCFT before hosting the Romeo which will embark in late February to continue its trials.</p>
<p>“For the Romeos we are expanding on the ship helicopter operating limits they have at the moment and we are looking to provide a lily pad capability for the MRH 90 on the Anzac class,” AMAFTU Officer In Charge Commander David Hutchinson told <em>Navy Daily</em>.</p>
<p>“Mid-year, the MRH 90 will conduct first of class flight trials in the Anzac class and in August we will have the unmanned aerial systems [UAS] on the Adelaide class to conduct vertical take-offs and landing trials.</p>
<figure id="attachment_52902" style="width: 300px" class="wp-caption alignright"><a href="http://australianaviation.com.au/wp-content/uploads/2017/01/20161208ran8531447_173.t584f2274.m1200.x4411394e.jpeg" rel="lightbox[52900]"><img class="wp-image-52902 size-medium" src="http://australianaviation.com.au/wp-content/uploads/2017/01/20161208ran8531447_173.t584f2274.m1200.x4411394e-300x168.jpeg" alt="AMAFTU Officer In Charge Commander David Hutchinson stands in front of a MH-60R Seahawk 'Romeo' at 725 Squadron. (Defence)" width="300" height="168" srcset="http://australianaviation.com.au/wp-content/uploads/2017/01/20161208ran8531447_173.t584f2274.m1200.x4411394e-300x168.jpeg 300w, http://australianaviation.com.au/wp-content/uploads/2017/01/20161208ran8531447_173.t584f2274.m1200.x4411394e-150x84.jpeg 150w, http://australianaviation.com.au/wp-content/uploads/2017/01/20161208ran8531447_173.t584f2274.m1200.x4411394e-360x200.jpeg 360w, http://australianaviation.com.au/wp-content/uploads/2017/01/20161208ran8531447_173.t584f2274.m1200.x4411394e.jpeg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">AMAFTU Officer In Charge Commander David Hutchinson stands in front of a MH-60R Seahawk &#8216;Romeo&#8217; at 725 Squadron. (Defence)</figcaption></figure>
<p>“Navy [does not have] any [UAS] experience with vertical take-off and landing, so the unmanned aerial systems trials in August will be valuable. We are not walking into it thinking it will be a box-ticking exercise. We have also never taken a Tiger helicopter to sea before.”</p>
<p>Then in September, the AMAFTU will conduct FoCFT for Defence’s Helicopter Aircrew Training System’s (HATS) new EC135 T2+ training helicopters.</p>
<p>In 2016, the Unit completed FoCFT for the <a href="http://australianaviation.com.au/2016/05/navy-completes-scaneagle-trials-from-hmas-choules/" target="_blank">ScanEagle unmanned aerial system</a> on HMAS <em>Choules</em> and cleared Army’s CH-47F Chinooks to operate from the Navy’s two LHDs, HMAS <em>Adelaide</em> and <em>Canberra</em>.</p>
<p>Based at Naval Air Station Albatross, Nowra,AMAFTU&#8217;s small unit of approximately 25 flight test pilots, engineers and systems specialists ensure Navy’s helicopters are safe to operate at sea, their weapon systems do the job and that those systems&#8217; limits are understood.</p>
<p>“The Aircraft Maintenance and Flight Trials Unit is highly specialised with over 50 years [of] history and experience,&#8221; said Commander Fleet Air Arm, Commodore Chris Smallhorn.</p>
<p>“It is one of the crown jewels of the Fleet Air Arm and a key contributor to the war-fighting effect.”</p>
<figure id="attachment_52901" style="width: 750px" class="wp-caption aligncenter"><a href="http://australianaviation.com.au/wp-content/uploads/2017/01/20160810ran8119365_012.t57aaa981.m1200.x4d36f35f-1.jpeg" rel="lightbox[52900]"><img class="wp-image-52901 size-full" src="http://australianaviation.com.au/wp-content/uploads/2017/01/20160810ran8119365_012.t57aaa981.m1200.x4d36f35f-1.jpeg" alt="An Army MRH90 (background) and CH-47F (foreground) onboard HMAS Adelaide, as part of first of class flight trials in August 2016. (Defence)" width="750" height="420" srcset="http://australianaviation.com.au/wp-content/uploads/2017/01/20160810ran8119365_012.t57aaa981.m1200.x4d36f35f-1.jpeg 750w, http://australianaviation.com.au/wp-content/uploads/2017/01/20160810ran8119365_012.t57aaa981.m1200.x4d36f35f-1-150x84.jpeg 150w, http://australianaviation.com.au/wp-content/uploads/2017/01/20160810ran8119365_012.t57aaa981.m1200.x4d36f35f-1-300x168.jpeg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class="wp-caption-text">An Army MRH90 (background) and CH-47F (foreground) onboard HMAS Adelaide, as part of first of class flight trials in August 2016. (Defence)</figcaption></figure>
</div><footer class="entry-footer"><p class="entry-meta"> </p><div class="after-entry widget-area"><section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div></footer></article><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-45995">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">Fabian</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-17T15:19:06+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#comment-45995" class="comment-time-link" itemprop="url">January 17, 2017 at 3:19 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Awesome!</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-46005">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">Ross Ayton</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-17T21:39:35+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#comment-46005" class="comment-time-link" itemprop="url">January 17, 2017 at 9:39 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Has policy changed to allow AMAFTU to have markings on a Seahawk but not flights. The flights mark an aircraft to indicate pride in their given airframe and ship. Colours other than black/white/grey were not allowed. A bit of hypocrisy here I think given the colours on the Romeo.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-46007">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">Mick181</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-17T22:35:31+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#comment-46007" class="comment-time-link" itemprop="url">January 17, 2017 at 10:35 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>And you can probably throw in first of class flight trials of the MH-60Rs on the Hobart first few months next year.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-46011">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">Paul</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-18T12:16:23+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#comment-46011" class="comment-time-link" itemprop="url">January 18, 2017 at 12:16 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>I will be watching with interest for articles and reports on the UAS VTOL trials in August. Navy must have selected a platform by now.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-46020">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">MikeofPerth</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-18T20:25:15+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#comment-46020" class="comment-time-link" itemprop="url">January 18, 2017 at 8:25 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>Would a V-22 Osprey be able to perform short rolling takeoffs using the ski jump on the Canberra class LHDs to enable higher takeoff weights?  I know the Osprey does short rolling takeoffs off land based runways for this reason but I&#8217;m not sure it does this off ships and pretty sure it has never been tried on a ski jump.</p>
<p>I think the RAN will be keeping a close eye on what the RN will be doing in future with the QE class carriers, in regards to tiltrotors/high speed rotor craft and deck launched UAVs.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-46096">
	<article itemprop="comment" itemscope="itemscope" itemtype="http://schema.org/UserComments">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="creator" itemscope="itemscope" itemtype="http://schema.org/Person">
				<span itemprop="name">JonC</span> <span class="says">says</span>		 	</p>

			<p class="comment-meta">
				<time class="comment-time" datetime="2017-01-23T14:09:14+00:00" itemprop="commentTime"><a href="http://australianaviation.com.au/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#comment-46096" class="comment-time-link" itemprop="url">January 23, 2017 at 2:09 pm</a></time>			</p>
		</header>

		<div class="comment-content" itemprop="commentText">
			
			<p>MikeofPerth<br />
The video of the Osprey onboard the Canberra in Hawaii last year from memory wouldn&#8217;t have had much if any clearance between the starboard rotor and the Ship&#8217;s island if it had come further forward that the aft landing spot</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ol></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/navys-flight-trial-unit-gears-up-for-a-busy-year/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://australianaviation.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52900' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fee6a9011b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>				</form>
					</div><!-- #respond -->
		</main><aside class="sidebar sidebar-primary widget-area" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">SEARCH THE SITE</h4>
<form method="get" class="search-form" action="http://australianaviation.com.au/" role="search"><input type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"> <div align="center"><span class="style1"></span>
      
      <!-- SideBar2 -->
<div id='div-gpt-ad-1396595493981-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396595493981-0'); });
</script>
</div>
      
      </div></div>
		</div></section><section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Australian Aviation</h4>
<ul class="aligncenter"><li class="social-email"><a href="http://mail@australianaviation.com.au" >&#xe60d;</a></li><li class="social-facebook"><a href="https://www.facebook.com/pages/Australian-Aviation/152590017537" >&#xe606;</a></li><li class="social-rss"><a href="/?feed=rss#" >&#xe60b;</a></li><li class="social-twitter"><a href="https://twitter.com/AusAviation" >&#xe607;</a></li></ul></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">AA EXPRESS</h4>
			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
    #mc_embed_signup fieldset {position: relative;}
    #mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]-->
<!--[if IE 7]>
<style type="text/css" media="screen">
    .mc-field-group {overflow:visible;}
</style>
<![endif]-->
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.2.6/jquery.min.js"></script>
<script type="text/javascript" src="http://downloads.mailchimp.com/js/jquery.validate.js"></script>
<script type="text/javascript" src="http://downloads.mailchimp.com/js/jquery.form.js"></script>

<div id="mc_embed_signup">
    <form action="http://australianaviation.us1.list-manage1.com/subscribe/post?u=dd104ea6791feb4249d17cc80&amp;id=c12e6866e3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="normalDiv smallFont" target="_blank">
        <fieldset style="border: 0;">
            <legend style="font-size: 15px;">Sign-up to receive AA Express each week FREE</legend>
            <div class="mc-field-group" style="margin: 0.1em 0%;clear: both;overflow: hidden;">
                <label for="mce-EMAIL" style="display: block;margin: 0.9em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
                </label>
                <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding:.2em .2em .2em .2em;width: 92%;float: left;z-index: 999; background-color: #fbfbfb;">
            </div>
            <div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0.5em 5%;clear: both;">
                <div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: .5em .5em .5em .9em;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #FBE3E4;color: #D12F19;"></div>
                <div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: .5em .5em .5em .9em;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
            </div>
            <div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="redbutton">
                <br>
                <!-- // MAILCHIMP UNSUBSCRIBE CODE \\ -->
                <a href="http://australianaviation.us1.list-manage.com/unsubscribe?u=dd104ea6791feb4249d17cc80&id=c12e6866e3" style="font-size: 13px;">Unsubscribe from AA Express</a>
                <!-- \\ MAILCHIMP UNSUBSCRIBE CODE // -->
            </div>
        </fieldset>
        <a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
    </form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup--></div>
		</div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">      </table>      
      <div align="center"><span class="style1"></span>  
      
      <!-- LargeSquare -->
<div id='div-gpt-ad-1380704400264-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1380704400264-1');
</script>
</div>
      
      </div></td>
  </tr>
</table></div>
		</div></section>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [views] [regular] -->
<section id="wpp-4" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">most viewed</h4>

<ul class="wpp-list">
<li><a href="http://australianaviation.com.au/2016/12/one-million-737-flights/" title="Qantas completes one million 737-800 flights" class="wpp-post-title" target="_self">Qantas completes one million 737-800 flights</a> </li>
<li><a href="http://australianaviation.com.au/2017/01/tigerair-australia-to-return-to-bali-from-february-3-with-airbus-a320s/" title="Tigerair Australia to return to Bali from February 3 with Airbus A320s" class="wpp-post-title" target="_self">Tigerair Australia to return to Bali from February 3 with Airbus A320s</a> </li>
<li><a href="http://australianaviation.com.au/2017/01/tigerair-stops-selling-tickets-to-bali-amid-ongoing-talks-with-indonesia/" title="Tigerair stops selling tickets to Bali amid ongoing talks with Indonesia" class="wpp-post-title" target="_self">Tigerair stops selling tickets to Bali amid ongoing talks with Indonesia</a> </li>
<li><a href="http://australianaviation.com.au/2017/01/jetstar-to-serve-ho-chi-minh-city-nonstop-from-may/" title="Jetstar to serve Ho Chi Minh City nonstop from May" class="wpp-post-title" target="_self">Jetstar to serve Ho Chi Minh City nonstop from May</a> </li>
<li><a href="http://australianaviation.com.au/2017/01/embraer-delivers-first-phenom-300-in-australia/" title="Embraer delivers first Phenom 300 in Australia" class="wpp-post-title" target="_self">Embraer delivers first Phenom 300 in Australia</a> </li>
<li><a href="http://australianaviation.com.au/2017/01/jetgo-takes-delivery-of-second-embraer-erj-140lr/" title="Jetgo takes delivery of second Embraer ERJ-140LR" class="wpp-post-title" target="_self">Jetgo takes delivery of second Embraer ERJ-140LR</a> </li>

</ul>
</div></section>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Australian Aviation</h4>
			<div class="textwidget"><p>Phone: +61 (0)2 6232 7474</p>
<p>Fax: +61 (0)2 6260 6747</p>
<p>E-mail: <a href="mailto:mail@australianaviation.com.au">mail@australianaviation.com.au</a>
</p></div>
		</div></section>
</div><div class="footer-widgets-2 widget-area"></div><div class="footer-widgets-3 widget-area"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">Copyright &copy; 2009 - 2016 · Phantom Media Pty Ltd. All Rights Reserved</div>
		</div></section>
</div></div></div><footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div><script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-10946529-1");
pageTracker._trackPageview();
} catch(err) {}
</script><script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"650","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"650","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://australianaviation.com.au/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>
